What’s Vulnerable › Vulnerabilities
CVE-2025-36582
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-01 · updated 2026-06-17
- Weakness: CWE-757
Description
Dell NetWorker, versions 19.12.0.1 and prior, contains a Selection of Less-Secure Algorithm During Negotiation ('Algorithm Downgrade') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.13 — fixed in 19.13
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36582 or the next vulnerability affects your stack