What’s Vulnerable › Vulnerabilities
CVE-2025-36588
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-22 · updated 2026-06-17
- Weakness: CWE-89
Description
Dell Unisphere for PowerMax, version(s) 10.2.0.x, contain(s) an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.
Affected products
- Dell Unisphere for PowerMax: before 9.2.4.19 — fixed in 9.2.4.19
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.4.19 — fixed in 9.2.4.19
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax 9.2.4.19; Dell Unisphere for PowerMax Virtual Appliance 9.2.4.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36588 or the next vulnerability affects your stack