What’s Vulnerable › Vulnerabilities
CVE-2025-36589
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-06 · updated 2026-10-07
- Weakness: CWE-611
Description
Dell Unisphere for PowerMax, version(s) 9.2.4.x, contain(s) an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to unauthorized access to data and resources outside of the intended sphere of control.
Affected products
- Dell Unisphere for PowerMax: 9.2.4.18
- Dell Unisphere for PowerMax Virtual Appliance: from 9.2.4.17 before 9.2.4.19 — fixed in 9.2.4.19
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax Virtual Appliance 9.2.4.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36589 or the next vulnerability affects your stack