What’s Vulnerable › Vulnerabilities
CVE-2025-36592
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-07
- Weakness: CWE-79
Description
Dell Secure Connect Gateway (SCG) Policy Manager, version(s) 5.20. 5.22, 5.24, 5.26, 5.28, contain(s) an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Script injection.
Affected products
- Dell Secure Connect Gateway (SCG) Policy Manager: before 5.32.00.18 — fixed in 5.32.00.18
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) Policy Manager 5.32.00.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36592 or the next vulnerability affects your stack