What’s Vulnerable › Vulnerabilities
CVE-2025-36593
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-30 · updated 2026-06-17
- Weakness: CWE-294
Description
Dell OpenManage Network Integration, versions prior to 3.8, contains an Authentication Bypass by Capture-replay vulnerability in the RADIUS protocol. An attacker with local network access could potentially exploit this vulnerability to forge a valid protocol accept message in response to a failed authentication request.
Affected products
- Dell OpenManage Network Integration: before 3.8 — fixed in 3.8
How to fix
Upgrade to a fixed version: Dell OpenManage Network Integration 3.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36593 or the next vulnerability affects your stack