What’s Vulnerable › Vulnerabilities
CVE-2025-36595
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-27 · updated 2026-06-17
- Weakness: CWE-96
Description
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an Improper Neutralization of Directives in Statically Saved Code ('Static Code Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Code execution.
Affected products
- Dell Solutions Enabler Virtual Appliance: from 9.2.4.0 before 9.2.4.11 — fixed in 9.2.4.11
- Dell Unisphere for PowerMax Virtual Appliance: from 9.2.4.0 before 9.2.4.17 — fixed in 9.2.4.17
How to fix
Upgrade to a fixed version: Dell Solutions Enabler Virtual Appliance 9.2.4.11; Dell Unisphere for PowerMax Virtual Appliance 9.2.4.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36595 or the next vulnerability affects your stack