What’s Vulnerable › Vulnerabilities

CVE-2025-36598

Description

Dell Avamar, versions prior to 19.12 with patch 338905, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in the Security. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to upload malicious files.

Affected products

How to fix

Upgrade to a fixed version: Dell Avamar Virtual Edition 9.12 with CHF 338905 or later; Dell PowerProtect DP Series Appliance (IDPA) 2.7.9 with AV CHF 338905. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36598 or the next vulnerability affects your stack