What’s Vulnerable › Vulnerabilities
CVE-2025-36599
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-09 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell PowerFlex Manager VM, versions prior to 4.6.2.1, contains an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the system with privileges of the compromised account.
Affected products
- Dell PowerFlex Manager: before 4.6.2.1 — fixed in 4.6.2.1
How to fix
Upgrade to a fixed version: Dell PowerFlex Manager 4.6.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36599 or the next vulnerability affects your stack