What’s Vulnerable › Vulnerabilities

CVE-2025-36601

Description

Dell PowerScale OneFS, versions 9.5.0.0 through 9.11.0.0, contains an exposure of sensitive information to an unauthorized actor vulnerability. An unauthenticated remote attacker could potentially exploit this vulnerability, leading to Information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.3, 9.5.1.4, 9.7.1.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36601 or the next vulnerability affects your stack