What’s Vulnerable › Vulnerabilities
CVE-2025-36603
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-611
Description
Dell AppSync, version(s) 4.6.0.0, contains an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure and Information tampering.
Affected products
- Dell Appsync: before 4.6.0.4 — fixed in 4.6.0.4
How to fix
Upgrade to a fixed version: Dell Appsync 4.6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36603 or the next vulnerability affects your stack