What’s Vulnerable › Vulnerabilities
CVE-2025-36604
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 66.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-04 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell Unity, version(s) 5.5 and prior, contain(s) an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution.
Affected products
- Dell Unity: before 5.5.1.0 — fixed in 5.5.1.0
How to fix
Upgrade to a fixed version: Dell Unity 5.5.1.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-si/000350756/dsa-2025-281-security-update-for-dell-unity-dell-unityvsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities
- https://github.com/watchtowrlabs/watchTowr-vs-Dell-UnityVSA-PreAuth-CVE-2025-36604
- https://labs.watchtowr.com/its-never-simple-until-it-is-dell-unityvsa-pre-auth-command-injection-cve-2025-36604/
Get alerted when CVE-2025-36604 or the next vulnerability affects your stack