What’s Vulnerable › Vulnerabilities
CVE-2025-36605
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell Unity, version(s) 5.5 and prior, contain(s) an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in the CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'). An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery.
Affected products
- Dell Unity: before 5.5.1.0 — fixed in 5.5.1.0
How to fix
Upgrade to a fixed version: Dell Unity 5.5.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36605 or the next vulnerability affects your stack