What’s Vulnerable › Vulnerabilities
CVE-2025-36607
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-04 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell Unity, version(s) 5.5 and prior, contain(s) an OS Command Injection Vulnerability in its svc_nas utility. An authenticated attacker could potentially exploit this vulnerability, escaping the restricted shell and execute arbitrary operating system commands with root privileges.
Affected products
- Dell Unity: before 5.5.1.0 — fixed in 5.5.1.0
How to fix
Upgrade to a fixed version: Dell Unity 5.5.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36607 or the next vulnerability affects your stack