What’s Vulnerable › Vulnerabilities
CVE-2025-36609
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-259
Description
Dell SmartFabric OS10 Software, versions prior to 10.6.0.5, contains a Use of Hard-coded Password vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell SmartFabric OS10 Software: before 10.6.0.5 — fixed in 10.6.0.5
How to fix
Upgrade to a fixed version: Dell SmartFabric OS10 Software 10.6.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36609 or the next vulnerability affects your stack