What’s Vulnerable › Vulnerabilities
CVE-2025-36611
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-59
Description
Dell Encryption and Dell Security Management Server, versions prior to 11.11.0, contain an Improper Link Resolution Before File Access ('Link Following') Vulnerability. A local malicious user could potentially exploit this vulnerability, leading to privilege escalation.
Affected products
- Dell Encryption: before 11.11.0.1 — fixed in 11.11.0.1
- Dell Security Management Server: before 11.11.0.2 — fixed in 11.11.0.2
How to fix
Upgrade to a fixed version: Dell Encryption 11.11.0.1; Dell Security Management Server 11.11.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36611 or the next vulnerability affects your stack