What’s Vulnerable › Vulnerabilities
CVE-2025-36613
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-266
Description
SupportAssist for Home PCs versions 4.6.3 and prior and SupportAssist for Business PCs versions 4.5.3 and prior, contain(s) an Incorrect Privilege Assignment vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to unauthorized access.
Affected products
- Dell SupportAssist for Business PCs: before 4.9.0 — fixed in 4.9.0
- Dell SupportAssist Client Consumer: before 4.8.2.38851 — fixed in 4.8.2.38851
How to fix
Upgrade to a fixed version: Dell SupportAssist for Business PCs 4.9.0; Dell SupportAssist Client Consumer 4.8.2.38851. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36613 or the next vulnerability affects your stack