What’s Vulnerable › Vulnerabilities
CVE-2025-36632: Local Privilege Escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-16 · updated 2026-06-17
- Weakness: CWE-276
Description
In Tenable Agent versions prior to 10.8.5 on a Windows host, it was found that a non-administrative user could execute code with SYSTEM privilege.
Affected products
- Tenable Agent: before 10.8.5 — fixed in 10.8.5
How to fix
Upgrade to a fixed version: Tenable Agent 10.8.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36632 or the next vulnerability affects your stack