What’s Vulnerable › Vulnerabilities
CVE-2025-36636: Improper Access Control
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-08 · updated 2026-10-08
- Weakness: CWE-284
Description
In Tenable Security Center versions prior to 6.7.0, an improper access control vulnerability exists where an authenticated user could access areas outside of their authorized scope.
Affected products
- Tenable, Inc. Security Center: before 6.7.0 — fixed in 6.7.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36636 or the next vulnerability affects your stack