What’s Vulnerable › Vulnerabilities
CVE-2025-36727: SimpleHelp Inclusion of functionality from untrusted control sphere
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-25 · updated 2026-06-17
- Weakness: CWE-829
Description
Inclusion of Functionality from Untrusted Control Sphere vulnerability in Simplehelp.This issue affects Simplehelp: before 5.5.12.
Affected products
- Simplehelp: before 5.5.12 — fixed in 5.5.12
How to fix
Upgrade to a fixed version: Simplehelp 5.5.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36727 or the next vulnerability affects your stack