What’s Vulnerable › Vulnerabilities
CVE-2025-36728: SimpleHelp Cross Site Request Forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-25 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Simplehelp.This issue affects Simplehelp: before 5.5.11.
Affected products
- Simplehelp: before 5.5.11 — fixed in 5.5.11
How to fix
Upgrade to a fixed version: Simplehelp 5.5.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36728 or the next vulnerability affects your stack