What’s Vulnerable › Vulnerabilities
CVE-2025-36745: SolarEdge SE3680H contains Linux Kernel vulnerabilities
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-12 · updated 2026-10-07
Description
SolarEdge SE3680H ships with an outdated Linux kernel containing unpatched vulnerabilities in core subsystems. An attacker with network or local access can exploit these flaws to achieve remote code execution, privilege escalation, or disclosure of sensitive information.
Affected products
- SolarEdge SE3680H: from 4.0 before 4.22 — fixed in 4.22
How to fix
Upgrade to a fixed version: SolarEdge SE3680H 4.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36745 or the next vulnerability affects your stack