What’s Vulnerable › Vulnerabilities
CVE-2025-37088
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-362
Description
A security vulnerability has been identified in HPE Cray Data Virtualization Service (DVS). Depending on race conditions and configuration, this vulnerability may lead to local/cluster unauthorized access.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Cray Data Virtualization Service (DVS): before COS Base 3.2.0 — fixed in COS Base 3.2.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Cray Data Virtualization Service (DVS) COS Base 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37088 or the next vulnerability affects your stack