What’s Vulnerable › Vulnerabilities
CVE-2025-37093
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-02 · updated 2026-06-17
- Weakness: CWE-287
Description
An authentication bypass vulnerability exists in HPE StoreOnce Software.
Affected products
- Hewlett Packard Enterprise (HPE) HPE StoreOnce Software: before 4.3.11 — fixed in 4.3.11
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE StoreOnce Software 4.3.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37093 or the next vulnerability affects your stack