What’s Vulnerable › Vulnerabilities
CVE-2025-37097
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-07-01 · updated 2026-06-17
- Weakness: CWE-749
Description
A vulnerability in HPE Insight Remote Support (IRS) prior to v7.15.0.646 may allow an unauthenticated denial of service
Affected products
- Hewlett Packard Enterprise (HPE) HPE Insight Remote Support: before 7.15.0.646 — fixed in 7.15.0.646
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Insight Remote Support 7.15.0.646. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbgn04878en_us&docLocale=en_US
- https://www.tenable.com/security/research/tra-2025-15
Get alerted when CVE-2025-37097 or the next vulnerability affects your stack