What’s Vulnerable › Vulnerabilities
CVE-2025-37099
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-01 · updated 2026-06-17
- Weakness: CWE-94
Description
A remote code execution vulnerability exists in HPE Insight Remote Support (IRS) prior to v7.15.0.646.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Insight Remote Support: before 7.15.0.646 — fixed in 7.15.0.646
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Insight Remote Support 7.15.0.646. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37099 or the next vulnerability affects your stack