What’s Vulnerable › Vulnerabilities
CVE-2025-37101: HPE OneView for VMware vCenter (OV4VC), Local Elevation of Privilege
- Severity: high (CVSS 8.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-269
Description
A potential security vulnerability has been identified in HPE OneView for VMware vCenter (OV4VC). This vulnerability could be exploited allowing an attacker with read only privilege to cause Vertical Privilege Escalation (operator can perform admin actions).
Affected products
- Hewlett Packard Enterprise HPE OneView for VMware vCenter: from Prior to v11.7 before 11.7 — fixed in 11.7
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE OneView for VMware vCenter 11.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37101 or the next vulnerability affects your stack