What’s Vulnerable › Vulnerabilities
CVE-2025-37106
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-16 · updated 2026-06-17
- Weakness: CWE-287
Description
An authentication bypass and disclosure of information vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18.
Affected products
- Hewlett Packard Enterprise HPE AutoPass License Server: before 9.18 — fixed in 9.18
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE AutoPass License Server 9.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37106 or the next vulnerability affects your stack