What’s Vulnerable › Vulnerabilities
CVE-2025-37108: HPE Telco Service Activator, Protection Mechanism Failure
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability has been identified in HPE Telco Service Activator product
Affected products
- Hewlett Packard Enterprise (HPE) HPE Telco Service Activator: from 10.3.0 before <10.3.2 — fixed in <10.3.2
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Telco Service Activator <10.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37108 or the next vulnerability affects your stack