What’s Vulnerable › Vulnerabilities
CVE-2025-37134: Authenticated Command Injection Vulnerability in the Low-Level Interface Library Affecting AOS-10 GW and AOS-8 Controller/Mobility Conductor Web-Based Management Interface
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-77
Description
An authenticated command injection vulnerability exists in the CLI binary of an AOS-8 Controller/Mobility Conductor operating system. Successful exploitation could allow an authenticated malicious actor to execute arbitrary commands as a privileged user on the underlying operating system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 8.10.0.0 before 8.10.0.19; from 8.12.0.0 before 8.12.0.6; from 8.13.0.0 before 8.13.1.0; from 10.4.0.0 before 10.4.1.9; from 10.7.0.0 before 10.7.2.1 — fixed in 10.4.1.9, 10.7.2.1, 8.10.0.19, 8.12.0.6, 8.13.1.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.1.9, 10.7.2.1, 8.10.0.19, 8.12.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37134 or the next vulnerability affects your stack