What’s Vulnerable › Vulnerabilities
CVE-2025-37155: Authenticated Privilege Escalation Allows Unauthorized Access in Network Management Interface
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-284
Description
A vulnerability in the SSH restricted shell interface of the network management services allows improper access control for authenticated read-only users. If successfully exploited, this vulnerability could allow an attacker with read-only privileges to gain administrator access on the affected system.
Affected products
- Hewlett Packard Enterprise (HPE) AOS-CX: from 10.10.0000 before 10.10.1170; from 10.13.0000 before 10.13.1101; from 10.14.0000 before 10.14.1060; from 10.15.0000 before 10.15.1030; from 10.16.0000 before 10.16.1001 — fixed in 10.10.1170, 10.13.1101, 10.14.1060, 10.15.1030, 10.16.1001
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) AOS-CX 10.10.1170, 10.13.1101, 10.14.1060, 10.15.1030. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37155 or the next vulnerability affects your stack