What’s Vulnerable › Vulnerabilities
CVE-2025-37160: Authenticated Broken Access Control (BAC) in REST API Configuration Service
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-200
Description
A broken access control (BAC) vulnerability in the web-based management interface could allow an authenticated remote attacker with low privileges to view sensitive information. Successful exploitation of this vulnerability could enable the attacker to disclose sensitive data.
Affected products
- Hewlett Packard Enterprise (HPE) AOS-CX: from 10.10.0000 before 10.10.1170; from 10.13.0000 before 10.13.1101; from 10.14.0000 before 10.14.1060; from 10.15.0000 before 10.15.1030; from 10.16.0000 before 10.16.1001 — fixed in 10.10.1170, 10.13.1101, 10.14.1060, 10.15.1030, 10.16.1001
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) AOS-CX 10.10.1170, 10.13.1101, 10.14.1060, 10.15.1030. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37160 or the next vulnerability affects your stack