What’s Vulnerable › Vulnerabilities
CVE-2025-37162: Authenticated Command Injection Vulnerability Leading to Arbitrary Remote Command Execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-77
Description
A vulnerability in the command line interface of affected devices could allow an authenticated remote attacker to conduct a command injection attack. Successful exploitation could allow an attacker to execute arbitrary commands on the underlying operating system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 10.7.1.0 before 10.7.2.0 — fixed in 10.7.2.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.7.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37162 or the next vulnerability affects your stack