What’s Vulnerable › Vulnerabilities
CVE-2025-37163: Authenticated Command Injection Vulnerability in HPE Aruba Networking Management Software (AirWave) CLI
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-77
Description
A command injection vulnerability has been identified in the command line interface of the HPE Aruba Networking Airwave Platform. An authenticated attacker could exploit this vulnerability to execute arbitrary operating system commands with elevated privileges on the underlying operating system.
Affected products
- Aruba AirWave Management Platform: before 8.3.0.5 — fixed in 8.3.0.5
How to fix
Upgrade to a fixed version: Aruba AirWave Management Platform 8.3.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37163 or the next vulnerability affects your stack