What’s Vulnerable › Vulnerabilities
CVE-2025-37172: Authenticated Command Injection Vulnerabilities in AOS-8 Web-Based Management Interface
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-78
Description
Authenticated command injection vulnerabilities exist in the web-based management interface of mobility conductors running AOS-8 operating system. Successful exploitation could allow an authenticated malicious actor to execute arbitrary commands as a privileged user on the underlying operating system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 8.6.0.0 before 8.10.0.21; from 8.11.0.0 before 8.13.1.1 — fixed in 8.10.0.21, 8.13.1.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 8.10.0.21, 8.13.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37172 or the next vulnerability affects your stack