What’s Vulnerable › Vulnerabilities
CVE-2025-37176: Authenticated Command Injection Vulnerability in an AOS-8 operating system's internal workflow
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-77
Description
A command injection vulnerability in AOS-8 allows an authenticated privileged user to alter a package header to inject shell commands, potentially affecting the execution of internal operations. Successful exploit could allow an authenticated malicious actor to execute commands with the privileges of the impacted mechanism.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 8.6.0.0 before 8.10.0.21; from 8.11.0.0 before 8.13.1.1 — fixed in 8.10.0.21, 8.13.1.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 8.10.0.21, 8.13.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37176 or the next vulnerability affects your stack