What’s Vulnerable › Vulnerabilities
CVE-2025-37177: Authenticated Arbitrary File Deletion Vulnerability in AOS-10 or AOS-8 Command Line Interface (CLI)
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-552
Description
An arbitrary file deletion vulnerability has been identified in the command-line interface of mobility conductors running either AOS-10 or AOS-8 operating systems. Successful exploitation of this vulnerability could allow an authenticated remote malicious actor to delete arbitrary files within the affected system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 6.5.4.0 before 8.10.0.21; from 8.11.0.0 before 8.13.1.1; from 10.3.0.0 before 10.4.1.10; from 10.5.0.0 before 10.7.2.2 — fixed in 10.4.1.10, 10.7.2.2, 8.10.0.21, 8.13.1.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.1.10, 10.7.2.2, 8.10.0.21, 8.13.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-37177 or the next vulnerability affects your stack