What’s Vulnerable › Vulnerabilities
CVE-2025-3719: Incorrect authorization for CLI in Guardian/CMC before 25.2.0
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-07 · updated 2026-10-18
- Weakness: CWE-863
Description
An access control vulnerability was discovered in the CLI functionality due to a specific access restriction not being properly enforced for users with limited privileges. An authenticated user with limited privileges can issue administrative CLI commands, altering the device configuration, and/or affecting its availability.
Affected products
- Nozomi Networks CMC: before 25.2.0 — fixed in 25.2.0
- Nozomi Networks Guardian: before 25.2.0 — fixed in 25.2.0
How to fix
Upgrade to a fixed version: Nozomi Networks CMC 25.2.0; Nozomi Networks Guardian 25.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3719 or the next vulnerability affects your stack