What’s Vulnerable › Vulnerabilities
CVE-2025-3745: WP Lightbox 2 < 3.0.6.8 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Lightbox 2 WordPress plugin before 3.0.6.8 does not correctly sanitize the value of the title attribute of links before using them, which may allow malicious users to conduct XSS attacks.
Affected products
- WP Lightbox 2: before 3.0.6.8 — fixed in 3.0.6.8
How to fix
Upgrade to a fixed version: WP Lightbox 2 3.0.6.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3745 or the next vulnerability affects your stack