What’s Vulnerable › Vulnerabilities
CVE-2025-38738
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-266
Description
SupportAssist for Home PCs Installer exe version(s) 4.8.2.29006 and prior, contain(s) an Incorrect Privilege Assignment vulnerability in the Installer. A low privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.
Affected products
- Dell SupportAssist Client Consumer: before 4.8.2.38851 — fixed in 4.8.2.38851
How to fix
Upgrade to a fixed version: Dell SupportAssist Client Consumer 4.8.2.38851. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-38738 or the next vulnerability affects your stack