What’s Vulnerable › Vulnerabilities
CVE-2025-38739
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-04 · updated 2026-06-17
- Weakness: CWE-522
Description
Dell Digital Delivery, versions prior to 5.6.1.0, contains an Insufficiently Protected Credentials vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to Information Disclosure.
Affected products
- Dell Digital Delivery: before 5.6.1.0 — fixed in 5.6.1.0
How to fix
Upgrade to a fixed version: Dell Digital Delivery 5.6.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-38739 or the next vulnerability affects your stack