What’s Vulnerable › Vulnerabilities
CVE-2025-3886: CatoNetworks CatoClient up to 5.8 PrivilegedHelperTool Race Condition
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-27 · updated 2026-06-17
- Weakness: CWE-362
Description
An issue in CatoNetworks CatoClient before v.5.8.0 allows attackers to escalate privileges and achieve a race condition (TOCTOU) via the PrivilegedHelperTool component.
Affected products
- Cato Networks SDP Client: before 5.8.0 — fixed in 5.8.0
How to fix
Upgrade to a fixed version: Cato Networks SDP Client 5.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3886 or the next vulnerability affects your stack