What’s Vulnerable › Vulnerabilities
CVE-2025-3892
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-250
Description
ACAP applications can be executed with elevated privileges, potentially leading to privilege escalation. This vulnerability can only be exploited if the Axis device is configured to allow the installation of unsigned ACAP applications, and if an attacker convinces the victim to install a malicious ACAP application.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.5.31 — fixed in 12.5.31
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.5.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3892 or the next vulnerability affects your stack