What’s Vulnerable › Vulnerabilities
CVE-2025-39365: WordPress wProject theme < 5.8.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rocket Apps wProject allows Reflected XSS.This issue affects wProject: from n/a before 5.8.0.
Affected products
- Rocket Apps wProject: before 5.8.0 — fixed in 5.8.0
How to fix
Upgrade to a fixed version: Rocket Apps wProject 5.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39365 or the next vulnerability affects your stack