What’s Vulnerable › Vulnerabilities
CVE-2025-39467: WordPress Wanderland theme <= 1.7.1 - Local File Inclusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-06 · updated 2026-10-18
- Weakness: CWE-35
Description
Path Traversal: '.../...//' vulnerability in Mikado-Themes Wanderland wanderland allows PHP Local File Inclusion.This issue affects Wanderland: from n/a through <= 1.7.1.
Affected products
- Mikado-Themes Wanderland: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Mikado-Themes Wanderland 1.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39467 or the next vulnerability affects your stack