What’s Vulnerable › Vulnerabilities
CVE-2025-39472: WordPress WooCommerce Social Login plugin < 2.8.3 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in wpweb WooCommerce Social Login woo-social-login allows Cross Site Request Forgery.This issue affects WooCommerce Social Login: from n/a through < 2.8.3.
Affected products
- WPWeb WooCommerce - Social Login: before 2.8.3 — fixed in 2.8.3
How to fix
Upgrade to a fixed version: WPWeb WooCommerce - Social Login 2.8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39472 or the next vulnerability affects your stack