What’s Vulnerable › Vulnerabilities
CVE-2025-39490: WordPress Backpack Traveler theme <= 2.10.2 - Local File Inclusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-23 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Mikado-Themes Backpack Traveler backpacktraveler allows PHP Local File Inclusion.This issue affects Backpack Traveler: from n/a through <= 2.10.2.
Affected products
- Mikado-Themes Backpack Traveler: before 2.10.3 — fixed in 2.10.3
How to fix
Upgrade to a fixed version: Mikado-Themes Backpack Traveler 2.10.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39490 or the next vulnerability affects your stack