What’s Vulnerable › Vulnerabilities
CVE-2025-39493: WordPress Rankie plugin < 1.8.2 - Broken Access Control Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-16 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ValvePress Rankie valvepress-rankie allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Rankie: from n/a through < 1.8.2.
Affected products
- ValvePress Rankie: before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: ValvePress Rankie 1.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39493 or the next vulnerability affects your stack