What’s Vulnerable › Vulnerabilities
CVE-2025-39496: WordPress WooBeWoo Product Filter Pro plugin < 2.9.6 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-28 · updated 2026-10-18
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WBW WooBeWoo Product Filter Pro allows SQL Injection.This issue affects WooBeWoo Product Filter Pro: from n/a before 2.9.6.
Affected products
- WBW WooBeWoo Product Filter Pro: before 2.9.6 — fixed in 2.9.6
How to fix
Upgrade to a fixed version: WBW WooBeWoo Product Filter Pro 2.9.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39496 or the next vulnerability affects your stack