What’s Vulnerable › Vulnerabilities
CVE-2025-39565: WordPress MelaPress Login Security plugin <= 2.1.0 - PHP Object Injection Vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-16 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Melapress MelaPress Login Security melapress-login-security allows Object Injection.This issue affects MelaPress Login Security: from n/a through <= 2.1.0.
Affected products
- MelaPress Login Security: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: MelaPress Login Security 2.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-39565 or the next vulnerability affects your stack