What’s Vulnerable › Vulnerabilities
CVE-2025-40647: Stored Cross-Site Scripting (XSS) vulnerability in Issabel products
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-01 · updated 2026-10-19
- Weakness: CWE-79
Description
Stored Cross-Site Scripting (XSS) vulnerability in Issabel v5.0.0, consisting of a stored XSS due to a lack of proper validation of user input, through the 'email' parameter in '/index.php?menu=address_book'.
Affected products
- issabel-pbx module Issabel: before 5.0.0-2 — fixed in 5.0.0-2
- Issabel, issabel-agenda module Issabel: before 5.0.0-4 — fixed in 5.0.0-4
How to fix
Upgrade to a fixed version: issabel-pbx module Issabel 5.0.0-2; Issabel, issabel-agenda module Issabel 5.0.0-4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-40647 or the next vulnerability affects your stack